Inserting link on an Image when creating Blogs

Messages

Sep 10, 2021 12:33 PM
Kenneth: Upon adding the image link the editor wont save the data because on the current process of modifying the elements into other string text (don't know what the name)


My work is not totally done here, but I do need help for understanding how it is works the saving.


Solution: As Sergi opened to me on the pasts, he said that he will save the element tags just like how it is. If that's the case and its changed then this ticket will automatically solved.
Sep 09, 2021 05:57 PM
Kenneth: I already start working on adding the link for the images thru editor. I add a new modal to manage the link want to be added. Add a control if its a valid link or not, show some error if not.


Then add a control if the image already have a link or not
Jul 26, 2021 10:43 AM
Sergi: when click on the image we can add into the context menu a option to add a link.
Feb 26, 2021 04:05 PM
Sergi: Move to request. This is not possible now. you can do with a text line like "Click here". This need a lot time to dev, until 12th April we don't go to work in new features.
Feb 26, 2021 12:27 PM
Hi, we have a new blog on the eduhub page and this type of blog will be published over and over. We want an image to be clickable so we need to be able to put a link to it.
If adding that feature to our editor will take a lot of work can you please find an easy solution for this blog for now?


I have attached a screenshot of the image that I wanted to be linked. I'm still waiting for this ticket to be completed so that I can give you the link

https://flowerhub.com.au/staff/support/ticket/edit/1584


Will update you with the link then once the ticket is done.


Thank you sooooo much!